Die Warteschlange

Videos zu kodieren braucht Zeit und kann viel Rechenleistung von deinem Computer fordern.

Glücklicherweise kannst du mehrere Kodierungsaufträge auf einmal einstellen, indem du sie HandBrake’s Warteschlange hinzufügst.

Aufträge der Warteschlange hinzufügen

Beginne, indem du eine Quelle öffnest, einen Titel auswählst und eine Voreinstellung auswählst. Wähle danach den Zur Warteschlange hinzufügen Knopf in der Werkzeugleiste aus.

Einen
Kodierungsauftrag
der
Warteschlange
hinzufügen
Wähle den Zur Warteschlange hinzufügen Knopf in der Werkzeugleiste um deinen Kodierungsauftrag der Warteschlange hinzuzufügen.
HandBrake
Werkzeugleiste
unter
Windows
Wähle den Add to Queue Knopf in der Werkzeugleiste um deinen Kodierungsauftrag der Warteschlange hinzuzufügen.

Wähle den Warteschlange anzeigen Knopf in der Werkzeugleiste um die gelisteten Kodierungsaufträge (bzw. Jobs anzuzeigen).

Das
Warteschlangenfenster
öffnen
Wähle den Warteschlange anzeigen Knopf in der Werkzeugleiste um das Warteschlangenfenster zu öffnen.
Warteschlangenfenster
unter
Mac
Das Warteschlangenfenster listet die ausstehenden Jobs.
HandBrake
Werkzeugleiste
unter
Windows
Wähle den Show Queue Knopf in der Werkzeugleiste um das Warteschlangenfenster zu öffnen.

Warteschlangenfenster
unter
Windows

Auf gleichem Wege kannst du mehrere Quellen öffnen und sie der Warteschlange hinzufügen.

Mehrere Aufträge auf einmal hinzufügen

Wenn du die Warteschlange verwendest, kann es von Vorteil sein, mehrere Aufträge (auch genannt Jobs) auf einmal zu erstellen.

Auf Mac, öffne zuerst das Einstellungen Fenster aus dem HandBrake Menü. Stelle in dem Allgemein Bereich sicher, dass die Automatische Benennung von Ausgabedateien Einstellung aktiviert ist und der Titel Teil des Format Feldes ist.

Das
Einstellungen
Fenster
unter
Mac
öffnen
Öffne das Einstellungen Fenster mithilfe des HandBrake Menüs.
Die
Einstellung
für
die
Automatische
Benennung
auswählen
Aktiviere die automatische Benennung von Ausgabedateien um sicherzustellen, dass eindeutige Namen für deine Jobs verwendet werden und diese sich somit nicht überschreiben.

Dies stellt sicher, dass jeder deiner Aufträge ein eindeutiger Dateiname zugewiesen wird und somit sich nicht überschreiben.

Öffne unter Windows zuerst das Einstellungen Fenster im Werkzeuge Menü. Überprüfe in der Ausgabedateien Sektion, dass die Automatische Benennung von Ausgabedateien Einstellung aktiviert ist. Setze dann einen Standardpfad (wo deine neuen Videos erstellt werden) und stelle sicher, dass das Feld Titel in deinem Dateiformat Feld enthalten ist.

Einstellungen
Fenster
unter
Windows
öffnen
Öffne das Preferences Fenster im Tools Menü.
Die
Einstellung
für
die
Automatische
Benennung
auswählen
Aktiviere die automatische Benennung von Ausgabedateien um sicherzustellen, dass eindeutige Namen für deine Jobs verwendet werden und diese sich somit nicht überschreiben.

Dies stellt sicher, dass jeder deiner Jobs einen eindeutigen Dateinamen erhält und sich nit gegenseitig überschreiben.

Falls deine Quelle eine Blu-ray, DVD oder ander Disk oder Disk-ähnliches Format mit mehreren Titeln ist, kannst du es mit HandBrake öffnen und mehrere Titel auf ein Mal der Warteschlange hinzufügen.

Zusätzlich kannst du einen Ordner mit mehreren Einzel-Titel Videos (exklusive Disks oder Disk-ähnliche Formate) als eine einzelne virtuelle Quelle mit mehreren Titeln über den Quelle öffnen Dialog öffnen, und dann mehrere Titel der Warteschlange hinzufügen1.

Eine
Verzeichnis
mit
mehreren
Videoquellen
öffnen
Der Öffne Quelle Dialog erlaubt dir die Selektion eines Ordners mit mehreren Videodateien.
Einen
Titel
auswählen
Die Titelauswahl erlaubt dir den gwünschten Titel zu selektieren.

Wähle unter Linux den Mehrere hinzufügen Punkt aus dem Warteschlangen Menü und füge dann die gewünschten Titel im angezeigten Fenster hinzu. Stelle sicher, dass du jeder Datei einen einzigartigen Namen gibst.

Wähle unter Mac den Menüpunkt Füge Titel der Warteschlange hinzu... aus dem Datei Menü und wähle dann die gewünschten Titel aus dem angezeigten Fenster aus.

Füge
Titel
der
Warteschlange
hinzu
Wähle Füge Titel der Warteschlange hinzu… aus dem Datei Menü um ein Fenster zur Auswahl zu öffnen.
Mehrere
Titel
auswählen
um
sie
zur
Warteschlange
hinzuzufügen
Wähle die gewünschten Titel aus dem Titel zur Warteschlange hinzufügen Dialog aus.

Unter Windows kannst du den Punk Alle Selektionen zur Warteschlange aus dem Warteschlangen Menü auswählen um alle Titelhinzuzufügen.

Du kannst zusätzliche Quellen öffnen und auf die gleiche Art und Weise der Warteschlange hinzufügen.

Aufträge bearbeiten

Um Änderungen an Jobs in der Warteschlange vorzunehmen, öffne zuerst die Warteschlange indem du den Zeige Warteschlange Knopf in der Werkzeugleiste auswählst.

Das
Warteschlangenfenster
öffnen
Wähle den Warteschlange anzeigen Knopf in der Werkzeugleiste um das Warteschlangenfenster zu öffnen.
HandBrake
Werkzeugleiste
unter
Windows
Wähle den Show Queue Knopf in der Werkzeugleiste um das Warteschlangenfenster zu öffnen.

Um einen Job zu entfernen, wähle den Knopf neben dem ungewollten Job.

Falls du unter Linux Änderungen an einem Job machen willst der sich bereits in der Warteschlange befindet, wähle den Job aus und dann Bearbeiten. Dies öffnet die Quelle in HandBrake’s Hauptfenster und entfernt den Job aus der Warteschlange.

Falls du unter Mac Änderungen an einem Job machen willst der sich in der Warteschlange befindet, führe einen Ctrl+Klick oder Rechtsklick auf den Job aus und wähle Bearbeiten. Das Bearbeiten eines Jobs öffnet die Quelle in HandBrake’s Hauptfenster und entfernt den Job aus der Warteschlange.

Einen
Job
unter
Mac
bearbeiten
Kontroll- oder Rechtsklicke den Job und wähle Bearbeiten um Änderungen vorzunehmen.

Falls du unter Windows Änderungen an einem Job machen willst der sich bereits in der Warteschlange befindet, wähle den Bearbeiten Knopf neben demJob aus. Dies öffnet die Quelle in HandBrake’s Hauptfenster und entfernt den Job aus der Warteschlange.

Einen
Job
unter
Windows
bearbeiten
Wähle den Edit Knopf der wie ein Blatt Papier aussieht um Änderungen am Job vorzunehmen.

Wenn du deine Änderungen gemacht hast, füge den Job erneut deiner Warteschlange hinzu indem, du Zur Warteschlange hinzufügen in der Werkzeugleiste auswählst.

Einen
Kodierungsjob
der
Warteschlange
hinzufügen
Wähle den Zur Warteschlange hinzufügen Knopf in der Werkzeugleiste um deinen Kodierungsjob der Warteschlange hinzuzufügen.
HandBrake
Werkzeugleiste
unter
Windows
Wähle den Zur Warteschlange hinzufügen Knopf in der Werkzeugleiste um deinen Kodierungsjob der Warteschlange hinzuzufügen.

Die Warteschlange starten

Wenn du bereit bist, wähle den Start Knopf im Warteschlange Fenster oder den Starte Warteschlange Knopf im Hauptfenster um mit dem Kodieren der Jobs in der Warteschlange zu beginnen.

Die
Warteschlange
starten
Der Warteschlange starten Knopf beginnt mit dem Kodieren der Jobs in der Warteschlange.

  1. Beim Öffnen mehrerer Videos in einem Ordner ignoriert HandBrake andere zusätzliche Ordner darin. Stelle sicher, dass sich die Videos, die du öffnen möchtest, auf der obersten Ebene des ausgewählten Ordners befinden.