Systemanforderungen

Hardware

Folgende Auflistung ist das Minimum an Hardware das HandBrake unterstützt. Es kann möglich sein, dass HandBrake auf älterer Hardware läuft, dies ist jedoch weder empfohlen noch unterstützt.

Linux

Mac

Windows

Hardware Kodierer

Bitte lese den jeweiligen Dokumentationsartikel für die Kodierer für mehr Details:

Software

Folgende Auflistung beschreibt die Unterstützung der aktuellen HandBrake Version für verschiedene Systeme.

Status Beschreibung
Unterstützt HandBrake wurde auf diesen Systemversionen erfolgreich getestet. Das HandBrake Team und Communitymitglieder bieten freiwillig Unterstützung. Zudem sind Problemberichte willkommen.
Veraltet HandBrake kann auf diesen Systemversionen laufen. Unterstützung ist kurz vorm auslaufen. Eingeschränkte Funktionalität und andere Probleme werden wahrscheinlich nicht beachtet.
Nicht unterstützt HandBrake funktioniert auf diesen Systemversionen nicht. Es wird keine Unterstützung geboten. Bitte aktualisiere deine Software um von den neuesten Features und Bugfixes zu profitieren.

Linux und BSD

Ubuntu (Offizielles PPA)

Ubuntu Version Status Letzte Kompatible Version
19.04 LTS Disco Unterstützt
18.04 LTS Bionic Nicht Unterstützt Verwende Flatpak für 1.30
16.04 LTS Xenial Nicht Unterstützt HandBrake 1.1.2
14.04 LTS Trusty Nicht Unterstützt HandBrake 1.1.2

Flatpak

Benötigt eine aktuelle Linux Distribution und das flatpak Paket.

Der Download ist auf unserer Website und im FlatHub verfügbar.

Andere Distributionen

Für andere Distributionen musst du mithilfe der verlinkten Artikel den Linux bzw. den BSD Quellcode kompilieren.

Mac

macOS Version Status Letzte Kompatible Version Notizen
10.14 Catalina Unterstützt Benötigt HandBrake 1.2.2 oder neuer.
10.14 Mojave Unterstützt Benötigt HandBrake 1.1.2 oder neuer.
10.13 High Sierra Veraltet seit 1.3.0
10.12 Sierra Veraltet seit 1.3.0
10.11 El Capitan Veraltet seit 1.2.0
10.10 Yosemite Nicht unterstützt HandBrake 1.1.2
10.9 Mavericks Nicht unterstützt HandBrake 1.1.2
10.8 Mountain Lion Nicht unterstützt HandBrake 1.1.2
10.7 Lion Nicht unterstützt HandBrake 1.1.2
10.6 Snow Leopard Nicht unterstützt HandBrake 0.10.5

Windows

Windows Version Status Letzte Kompatible Version
Windows 10 Unterstützt
Windows 8.1 Unterstützt
Windows 7 SP1 Veraltet seit 1.1.0
Windows Vista Nicht unterstützt HandBrake 1.0.7
Windows XP Nicht unterstützt HandBrake 0.9.9